Blog
Anand Yadav

Security update available for Adobe Flash Player

March 6, 2012
0
Estimated reading time: 1 minute
These updates address critical vulnerabilities in Adobe Flash Player 11.1.102.62 and earlier versions for Windows, Macintosh, Linux and Solaris, Adobe Flash Player 11.1.115.6 and earlier versions for Android 4.x and Adobe Flash Player 11.1.111.6 and earlier versions for Android 3.x and 2.x. These vulnerabilities could cause a crash and potentially allow an attacker to take control of the affected system.

Adobe recommends users of Adobe Flash Player 11.1.102.62 and earlier versions for Windows, Macintosh, Linux and Solaris update to Adobe Flash Player 11.1.102.63. Users of Adobe Flash Player 11.1.115.6 and earlier versions on Android 4.x devices should update to Adobe Flash Player 11.1.115.7. Users of Adobe Flash Player 11.1.111.6 and earlier versions for Android 3.x and earlier versions should update to Flash Player 11.1.111.7.

-This update resolves a memory corruption vulnerability in Matrix3D that could lead to code execution (CVE-2012-0768).
-This update resolves integer errors that could lead to information disclosure (CVE-2012-0769).

Affected software versions

-Adobe Flash Player 11.1.102.62 and earlier versions for Windows, Macintosh, Linux and Solaris operating systems
-Adobe Flash Player 11.1.115.6 and earlier versions for Android 4.x
-Adobe Flash Player 11.1.111.6 and earlier versions for Android 3.x and 2.x

For detailed information please go through the below link,

http://www.adobe.com/support/security/bulletins/apsb12-05.html

Have something to add to this story? Share it in the comments.

No Comments, Be The First!

Your email address will not be published.

CAPTCHA Image