Updates for Adobe 8 version

Adobe released a security update for Adobe Reader 8 and Acrobat 8, which cover 8 different vulnerabilities. For more details click here

List of CVE’s addressed
CVE-2008-2992
CVE-2008-2549
CVE-2008-4812
CVE-2008-4813
CVE-2008-4817
CVE-2008-4816
CVE-2008-4814
CVE-2008-4815

This set of vulnerabilities can lead to Internet Security options being changed, privilege escalation, DOS or in the worse cases remote code execution.

Ranjeet Menon

Ranjeet Menon

Follow @

No Comments, Be The First!

Your email address will not be published.

CAPTCHA Image