APSB10-21 – Security updates available for Adobe Reader and Acrobat

A Critical vulnerabilities have been identified in Adobe Reader 9.3.4 (and earlier versions) for
Windows, Macintosh and UNIX, Adobe Acrobat 9.3.4 (and earlier versions) for Windows and
Macintosh, and Adobe Reader 8.2.4 (and earlier versions) and Adobe Acrobat 8.2.4 (and earlier
versions) for Windows and Macintosh.

These vulnerabilities, including CVE-2010-2883,referenced in Security Advisory APSA10-02, and CVE-2010-2884 referenced in the Adobe Flash Player Security Bulletin APSB10-22, could cause the application to crash and could potentially allow an attacker to take control of the affected system.There are reports that this vulnerability is being actively exploited in the wild.

We recommends users of Adobe Reader 9.3.4 and earlier versions for Windows, Macintosh
and UNIX update to Adobe Reader 9.4. (For Adobe Reader users on Windows and Macintosh,
who cannot update to Adobe Reader 9.4, Adobe has provided the Adobe Reader 8.2.5 update.)
Adobe recommends users of Adobe Acrobat 8.2.4 and earlier versions for Windows and Macintosh update to Adobe Acrobat 8.2.5.

This update resolves a font-parsing input validation vulnerability that could lead to code execution (CVE-2010-2883).

This update resolves a memory corruption vulnerability in the authplay.dll component that could lead to code execution (CVE-2010-2884).

For detailed information please go through the below link,


Anand Yadav

Anand Yadav

No Comments, Be The First!

Your email address will not be published.