Blog

EXPOIT

CVE-2018-5002 – Adobe Flash Player Stack Buffer Overflow Vulnerability Alert!

  • 2
    Shares
 June 8, 2018

Estimated reading time: 1 minute

The recent zero-day vulnerability CVE-2018-5002 in Adobe Flash Player enables attackers to perform a Remote Code Execution on targeted machines. Adobe has released a security advisory APSB18-19 on June 7, 2018 to address this issue. According to Adobe, the in-wild exploit is being used in limited, targeted attacks and it...