Blog

Ranjeet Menon
Time to Update Adobe Acrobat
December 12, 2006

0
Estimated reading time: 1 minute

If you regularly have to open .PDF files and are still using older version of Adobe Acrobat Reader, please switch to Adobe Acrobat 8.0. Multiple flaws has been reported in Acrobat Reader AcroReader Active X control. This flaw can be remotely exploited through a maliciously constructed web page with special purpose .PDF to view/download.

Adobe suggested that the Acrobat 8.0 does not have these vulnerabilities and it is safe to use Acrobat 8.0

It was also observed that a flaw was reported in Adobe Download Manager which can be exploited to compromise the users system. In this case Adobe has suggested all users to upgrade to Download Manager 2.2 which is not affected by the vulnerability.

Have something to add to this story? Share it in the comments.

No Comments, Be The First!

Your email address will not be published.

CAPTCHA Image